You are here: Beat » PersonalInfoStructure » FritzBox7390

Fritzbox 7390

13 Mar 2012 - 20:59 | Version 16 |

1. Meine Einstellungen

  • Firmware:
    • Lieferzustand: 83.04.83
    • Aktuell: 83.04.86 Labor DSL 84.04.86-18419
  • IP: 192.168.1.1 und 169.254.1.1

2. Kiste funktioniert derzeit offenbar nicht an VDSL/ISDN in der Schweiz (gelöst mit Labor 84.04.86-18419)

3. Offizielle AVM-URLs

4. Deutsche Firmware auf Schweizer Kiste installieren

5. Fritzbox per Telefon resetten

#991*15901590*

6. Gigabit-Link aktivieren

Damit ein Gigabit-Link erkannt wird, darf der entsprechende LAN-Anschluss nicht auf Green Mode, sondern muss auf Power Mode gestellt werden (Quelle). Zudem muss darauf geachtet werden, dass Gigabit alle 8 Adern benötigt.

7. Inoffizielle Infoquellen

8. Zusätzliche Software

9. IPV6 http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/IPv6-f%C3%BCr-Fritz-Box/td-p/65891

10. Logfile

Datum Zeit FirmwareSorted ascending Ereignis Bemerkungen
2011.04.30   84.05.04-19759 Labor-Firmware installiert  
2011.06.03   84.05.04-19759 IPv6 Tunnel aktiviert (http://labs.swisscom.ch/en/trial/ipv6-sneak-preview)  
2011.11.24   84.05.07-21078 Neue Firmware installiert  
2012.01.29   84.05.09.21499 Neue Firmware installiert  
2012.03.01   84.05.09.21824 Neue Firmware installiert  
2010.12.24   84.05.89 Neue Firmware installiert Weboberfläche seeehr langsam
2010.12.25   84.05.89 Lahme Weboberfläche weg nach Löschen des Telefon-Logs und Restart
2011.02.15   84.05.90 Neue Firmware installiert  
2011.02.20   84.05.91 Neue Firmware installiert ECO-DECT-Mode aktiviert